Misspelled Words case sensitive

The Misspelled Words are case sensitive..

Id #8706 | Release: None | Updated: Feb 13, 2013 at 6:31 PM by kristianr | Created: Jun 7, 2010 at 1:02 PM by kristianr

Media_AfterSave Error When Media Type has no "umbracoFile" alias

We keep HTML banners in the Media section of Umbraco and we created a Media Type with no "umbracoFile" property.   Suggested Fix:   public static void Media_AfterSave(Media sender, umbraco.cms.busi...

Id #8372 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by BruceClark | Created: May 13, 2010 at 9:22 PM by MACE44

Changeset 40781 introduced a bug in searcher.cs

In search/Searcher.cs in the routine "private static List<SearchResultItem> ConvertHitsToSearchResultItems(Hits hits, int searchStartNodeId, ArrayList documentTypes)" a bug was introduced. The lin...

Id #8303 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by cdmills | Created: May 11, 2010 at 1:11 PM by cdmills

Removing Match Percentage Causes Blank Details

If the match percentage portion of the SearchResultTemplate.ascx is removed, none of the information about the item is displayed in the search results.

Id #7432 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by CDeCinko_SBA | Created: Mar 17, 2010 at 6:06 PM by CDeCinko_SBA

Media Items Do Not Display Descriptions

Indexed media items such as PDF files do not display a description, only the name of the file. Instead the results should display the meta data included in the PDF file, or provide the option of d...

Id #7431 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by CDeCinko | Created: Mar 17, 2010 at 6:03 PM by CDeCinko_SBA

Misspelled Words Not Optional

Installed latest version, 1.3.3, and got errors when hitting the search results page: object reference not set to an instance of an object.   Creating a DocumentType with a misspelledWords alias of...

Id #7268 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by an00bis | Created: Mar 5, 2010 at 8:54 PM by an00bis

Results not 100% Compliant

<B> 'B' <b>Tags</b> are used instead of <strong> <strong>'strong'<strong> tags

Id #5266 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by CDeCinko | Created: Jul 30, 2009 at 5:27 PM by rabidrobot

No indication given when 'Content' selected as search root

No results are returned if a root node for the search is not selected when inserting the Search Results macro. If you select Content, results are returned from the entire site. But, when insert...

Id #5265 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by rabidrobot | Created: Jul 30, 2009 at 5:13 PM by rabidrobot

Results in subdomains not linked properly

Results from other subdomains or sites on the same installation are not always getting the correct link. This is seen if you get results from the root Content node of a site with several level=1 no...

Id #5264 | Release: None | Updated: Feb 13, 2013 at 6:32 PM by rabidrobot | Created: Jul 30, 2009 at 4:57 PM by rabidrobot

  • 1-9 of 9 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items